Forum
J! JAPAN TOP
ようこそ, ゲスト
ユーザ名: パスワード: 自動ログイン

トピック: バージョン2.5からのアップデート

バージョン2.5からのアップデート 1 週間 6 日 ago #5708

  • shagaa
  • shagaa さんのアバター
  • Offline
  • Junior Boarder
  • 投稿数: 27
  • カルマ: 0
お世話になります。
少々長い話になりますが、おつきあいいただけると幸いです。

php5.3.1で運用していたjoomla2.5.19を、サーバー引っ越しさせて、最新バージョンのjoomlaにするのが目的です。
Akeebaを使って、引っ越し先のサーバーに引っ越させることには成功しました。
新しいサーバーではphp5.6.30で運用しています。

さて、ここでコンポーネントの"joomlaの更新"からでは更新が出来ず、updateパッケージをエクステンションのインストールを使って無事アップデート
2.5.28になりました。

この後、3.5.6などのupdateパッケージインストールしようとすると、XMLがないと言われて、進まなくて、
2.5.28→3.0.0→3.1.xというようにupdateパッケージをエクステンションのインストールから一つ一つアップデート出来ました。
途中でデータベースのアップデート・修正なども行い、良い感じで進んでいたのですが、
3.4.8から先にどうやっても進まなくなりました。
"joomlaの更新"のところで、3.6.2へのアップデートが表示されるので、それをやってみると、ポップアップがでて
"Ajax loading error: forbidden"
と書かれています。もちろん先に進みません。
エクステンションのインストールを使ってみると、
"JInstaller: :インストール: XMLセットアップファイルが見つかりません "
となります。ディレクトリにftpアップロードしても、URLからインストールとやってみても、結果は同じです。

docs.joomla.org/J3.x:Upgrading_from_Joomla_3.4.x_to_3.5/ja

に書かれていた最後の部分、updateファイルをrootに上書きしてというのをやると、その後、管理画面に入れません。

どうしたら先に進めるか、どなたかご教示いただければ幸いです。
ゲストの書き込みは許可されていません。

バージョン2.5からのアップデート 1 週間 3 日 ago #5709

  • polytope
  • polytope さんのアバター
  • Offline
  • Fresh Boarder
  • 投稿数: 5
  • 感謝を受け取りました 2
  • カルマ: 0
わかりませんが、下記を試してみてはいかがでしょうか。

Fix Update Joomla 3.4 / 3.5 -3.6 AJAX Loading Error: Internal Server Error
ゲストの書き込みは許可されていません。