Forum
J! JAPAN TOP
ようこそ, ゲスト
ユーザ名: パスワード: 自動ログイン

トピック: PHP、Joolmla!、エクステンションのアップグレード

PHP、Joolmla!、エクステンションのアップグレード 9 ヶ月 6 日 ago #5090

  • Eileen
  • Eileen さんのアバター
  • Offline
  • Senior Boarder
  • 投稿数: 49
  • カルマ: 0
お世話になっております。

現在 Joomla!3.6.2 でサイト作成をしているのですが、バックアップを取る必要があるため、Akeeba Backupの最新バージョン 5.2.3 をインストールしたところ、「PHP のバージョンが古く、このまま使用するのは危険性が高いため、PHP5.6 以上にアップグレードすることを強くお勧めします」というメッセージが出ました。現サイトは PHP 5.4です。

また、コントロール・パネルに、「Joomla!3.6.3 が利用可能」、「エクステンションのアップデートが利用可能(Japanese Site Packageが現在 3.6.2.1 ですが、3.6.3.1 が利用可能なようです)」の2種類のアップデートのメッセージが出ています。

どれからどのように作業すれば良いのか、不具合が起きそうで怖いため、手が付けられずにいます。
詳しい方がいらっしゃいましたら、ご教示いただけないでしょうか?PHPのアップグレードは難しいのでしょうか?
PHPのバージョンアップ方法と、PHP、Joolmla!、エクステンション、それぞれの作業順序を教えていただけると幸いです。
どうぞ宜しくお願いいたします。
ゲストの書き込みは許可されていません。