Forum
J! JAPAN TOP
ようこそ, ゲスト
ユーザ名: パスワード: 自動ログイン

トピック: さくらVPSにjoomla3.3.1をインストールできない

さくらVPSにjoomla3.3.1をインストールできない 3 年 3 日 ago #4853

  • wai
  • wai さんのアバター
  • Offline
  • Fresh Boarder
  • 投稿数: 10
  • カルマ: 0
さくらVPSのディレクトリ var/www/html/jm/joomla配下にjoomla3.3.1を展開した後に
アクセスすると下記エラーが出ます。

Your host needs to use PHP 5.3.10 or higher to run this version of Joomla!

# php -vでサーバーのPHPのバージョンを確認すると下記の通りPHP 5.3.3で問題無いと思います。

PHP 5.3.3 (cli) (built: Dec 11 2013 03:29:57)
Copyright (c) 1997-2010 The PHP Group
Zend Engine v2.3.0, Copyright (c) 1998-2010 Zend Technologies

なにが原因か分かれば教えていただきたくお願い致します。
ゲストの書き込みは許可されていません。

さくらVPSにjoomla3.3.1をインストールできない 3 年 3 日 ago #4854

  • siraisi
  • siraisi さんのアバター
  • Offline
  • Platinum Boarder
  • 投稿数: 455
  • 感謝を受け取りました 43
  • カルマ: 32
Joomla!3.3.1リリース
PHP 5.3.10以上の環境の 3.2 ユーザは 3.3 にアップグレードすることをおすすめします。
PHP 5.3.10より低い環境の方は3.2.4を導入ください。


PHP5.3.3 < PHP5.3.10

OSがCentOSでしたら、アップデートでの最新PHPはPHP5.3.3となりますので、Joomla!3.3.1はインストールすることができません。

ご自分でPHPの上位版をインストールして、Joomla!3.3.1をインストールするか、
または、PHP5.3.3の状態で、Joomla!3.2.4をインストールし、PHPのアップデートを待つか、どちらかですね。
mail: このメールアドレスはスパムボットから保護されています。閲覧するにはJavaScriptを有効にする必要があります。
ゲストの書き込みは許可されていません。

さくらVPSにjoomla3.3.1をインストールできない 3 年 3 日 ago #4857

  • wai
  • wai さんのアバター
  • Offline
  • Fresh Boarder
  • 投稿数: 10
  • カルマ: 0
ご返事ありがとうございます。
PHP5.3.3 < PHP5.3.10 なのですね。
PHP5.3.03=PHP5.3.3ということですね。
ありがとうございました。
ゲストの書き込みは許可されていません。